[NOTICIA APPLE]la app store de apple ya permite la descarga de versiones de apps y juegos para dispositivos no compatibles con la version actual de iOS

Publicado: septiembre 18, 2013 en General

bueno, hola applemaniacos. ¿que tal?, pues aqui os adelantaremos otra supernoticia, porque parece ser que tito cocinas esta siendo generoso con los propietarios de los dispositivos apple antiguos, ya sabemos todos que los desarrolladores de las diferentes apps y juegos de iOS ya no dan soporte para iOS desde iOS 4.2.1 hacia abajo y algunas bajo iOS 5 e iOS 6, y si querias poner una version antigua de la app o juego, necesitaras el jailbreak con appsync instalado y transmitirlo con itunes (con ideviceinstaller, que es la aplicacion para transmitir apps y juegos bajo linux no se ha probado, y yo no lo recomiendo porque los drivers de apple no los ha creado apple y por lo tanto yo veo transmitirlas por este medio como inseguro, con lo cual, te recomiendo mejor que uses itunes y uses windows, en vez de jugartela con linux), pues bien, anteriormente las politicas de apple impiden el poder suministrar apps y juegos de la app store compatibles con el iOS con el cual no se puede meter dicha app o juego, pues bien, segun una informacion (mas bien un chivatazo) de un propietario de un ipod desde mexico (un tal Daniel), ha probado en su ipod touch 2G con la version 4.2.1, algo increible desde la empresa de cupertino. que ahora permite la descarga de dichas apps y juegos que si son compatibles con la version 4.2.1, o sea, que ahora timothy cocinas y sus amigos se han puesto  mas generosos y bonachones y ahora permiten la descarga de apps y juegos no compatibles con la version que nosotros tengamos de iOS (o sea, que si tenemos por ejemplo iOS 4.2.1, y la app o juego es compatible con iOS 5, y no podemos actualizar a iOS 6 (ipod touch 3G y ipad original) y iOS 7 (iPod touch 4G y iphone 3GS) apple te suministra la app o juego compatible con el iOS que tengamos, el truco, por simple deduccion mas que nada, parece ser que se podria hacer desde apple store, por lo cual tanto poseedores de windows con algun dispositivo apple como poseedores del sistema operativo linux pueden utilizar este truco, pero aun no se ha confirmado la metodologia que ha seguido este propietario del ipod 2G, si lo ha hecho a traves de itunes o directamente desde apple store, pero cuando haya mas detalles, lo comentaremos en el post en mi blog.

en mi opinion, una magnifica y estupenda noticia para apple y para los propietarios de estos singulares dispositivos en los que la visa les traiciona tanto, que no se pueden permitir la compra de un dispositivo apple con los iOS compatibles (solo algunas hasta 4.3, pocas para iOS 5.0, 5.0.1, 5.1 y 5.1.1 y para iOS 6, y en un futuro, en iOS 7), ya que con esto podremos disfrutar de las diferentes apps y juegos que existen en el ecosistema de las apps y juegos de apple sin necesidad de invertir pasta en el ultimo dispositivo apple, tambien es una ventaja positiva para los poseedores del jailbreak, ya que segun este truco chivado por daniel de mexico, podremos usar las apps y juegos que requieran una version superior de iOS, aunque estemos en una version anterior al iOS compatible con esta app o juego, ya que apple en un signo de generosidad y cortesia, nos proporcionara la app o el juego de manera automatica, tambien es una ventaja, porque nos ahorraremos hacer el jailbreak, hacer downgrade al iOS (solo se puede volver, si tu dispositivo apple tiene los SHSH “sanos”, si el dispositivo apple tiene el microprocesador apple A4 y si estamos en una version anterior a 6.1.3, solo se podra reinstalar y-u-o volver a la misma version, fabricando su SHSH con ifaith, pero antes de actualizarlo a la ultima version, tendremos que pasar antes por este proceso, antes de actualizarlo a la 6.1.3, si se actualiza a la 6.1.3 NO se puede volver a ella, tambien es obligatorio usar una licencia del sistema operativo windows y el itunes, y en el caso de que tengamos que fabricar un SHSH de una version anterior, necesitaremos ifaith para poder hacerlo, en el caso de que tengas linux, deberas de VENDER el dispositivo apple si no puedes afrontar el pago de una licencia de windows y comprar un movil o tablet android, en el cual eso si que hay soporte para linux, y recuerda, si te dicen que para usar el tema del downgrade de apple, se puede usar linux, que sepas que es mentira y que no deberias de confiar en esa persona) tambien nos ahorraremos el whitedoor, famoso firmware personalizado solo en dispositivos apple antiguos (iphones hasta el 3G y ipod touch hasta el 2G), en el cual tunea el dispositivo apple antiguo para que se parezca un poco al iOS 6 ademas de habilitarte una tienda en donde podemos descargar apps y juegos compatibles con tu dispositivo apple antiguo, pues bien, este proceso nos lo ahorraremos, ya que no haria falta instalar el whitedoor para disfrutar de tus apps y juegos que no son compatibles, esta es una increible noticia, porque atraera a mas gente que frecuenten los diferentes mercados de segunda mano, ya que la gente se animara mas a comprar los iphones y ipods y ipads de segunda mano, y por lo tanto mas beneficio reportara para los mercados de segunda mano (como por ejemplo, el famoso cash converter).

aunque ya existe un punto malo, ya que este truco solo funcionara en algunas apps o juegos, ya que los desarrolladores siguen en sus trece de no proporcionar soporte a iOS inferiores, como por ejemplo el programa whatsapp, que seria uno de los programas a los que no les afecta el truco (ya sabeis la famosa polemica de los iphone 3G con la 4.2.1, que solamente este programa funcionara en iOS 4.3 o superiores), asi que puede que para algunas apps o juegos necesites el jailbreak o el whitedoor para poder usarlas, con lo cual, para disfrutar de apps o juegos que requieran iOS superiores, tendras que cambiar el dispositivo apple a uno compatible.

ademas de eso, debes de saber que aun no es oficial si apple va a poner esta caracteristica, asi que podria no durar tanto esto, por las politicas tan duras que tiene apple desde la etapa de steve jobs, y que actualmente permanecen en la etapa de mr cocinas, asi que para los propietarios de dispositivos apple antiguos, aprovechen esta caracteristica para instalar las apps y juegos no compatibles con vuestro iOS.

ya hay algunos mensajes de los distintos foros en donde se ha probado esta caracteristica con diferentes apps y juegos, y efectivamente no funciona con todos los juegos y apps de este ecosistema tan complejo, veamos los mensajes de los uno de los foros especificos y lideres en soporte de dispositivos apple, clubifone, vamos brevemente con los mensajes dichos en ese foro, ya que han probado esta caracteristica y se confirma de que no funciona con muchas apps y juegos, vamos con ello:

juanxo1:

Yo e probado en un 3G y cuando me sale el mensaje de que puedo descargar la ultima version compatible le doy a descargar y no descarga nada :S

He probado en otro 3G y en este si me a dejado instalar las apps, he probado el whatsapp pero deja activarlo con el numero, sigue diciendo que hay que actualizar.

FUENTE: post oficial de esta noticia en clubifone

y los mensajes en uno de los blogs famosos que tratan de este complejo mundo de apple, nada mas ni nada menos que iphoneros, a continuacion os dejamos con sus mensajes:

Miguel:

Efectivamente, lo probé en mi iPod touch (MC086E)

Instalé Facebook y me tira este anuncio

http://i652.photobucket.com/albums/uu245/lakkdevikko/IMG_1651_zpsba286556.png

Por otro lado instalé Skype y me tira el mismo anuncio

http://i652.photobucket.com/albums/uu245/lakkdevikko/IMG_1652_zps975bab31.png

En esta ultima imagen se puede apreciar que si pude instalar Facebook

jkalipse:

Pude confirmarlo en mi iPod Touch 2G, seguro lo hacen en anticipación a que las aplicaciones optimizadas para iOS7 pongan una barrera entre aquellos que usaban dichas aplicaciones que ya habían comprado anteriormente.

ediel:

Si es verdad ya lo comprobe en mi iPod segunda generación!!

tawey:

hermano ha de ser un bug en la appstore, pero si se puede, baje shazam y sirve con whatsapp aun no he intentado pero de que sirve sirve….

sara:

ya lo probe y no carga el whatsapp. tienes que tener un jailbreak y luedo el itools 2013 solo se podra descargar facebook, facebook messenger, line (version antigua)y otras mas…. pero el algunas lo llegas a instalar en el iphone mas no funcionan

chucho.kun:

Bueno, acabé de intentar con Instagram y sí se deja descargar pero todavía no se puede registrar una cuenta de usuario

Dgo.alva:

comprobado!! un bug o nueva funcionalidad, no sé… Pero me parece buenísimo.

iPhone 4S con 5.1.1 u jailbreak. la ultima versión de shazam me pedía iOS 6 para instalar, ahora que intenté me salió el mensaje y logré instalar la última compatible!!

Ariel:

Efectivamente lo probé y me salió el mensaje , ósea que es cierto

Cristina:

Lo he probado en un iPhone 3G con la versión 4.2.1. Y funciona!!! El whatsapp lo he tenido q intentar varias veces pero lo he conseguido!

dp:

si funciona comprobado en iphone 3g, si instala whatsapp pero aun no deja registrar el numero, eso ya toca solucionar a los desarrolladores de whatsapp y de seguro ganan mas usuarios.

FUENTE: http://iphoneros.com/36335/la-app-store-permite-descargar-versiones-anteriores-de-apps

si veo algun comentario mas de este tema, actualizare el post en breve.

acordaos de que no se sabe cuando va a durar esto y si se va a implantar oficialmente o si va a ser un bug o caracteristica oficial, asi que aprovechen esto señores, y descarguen las apps y juegos que no son compatibles con vuestro iOS, de todas formas, cuando sea oficial de que esta caracteristica se ponga, lo pondremos por aqui, en otra noticia.

bueno, pues eso es todo, venga, un saludo y nos vemos en otro de mis tutoriales del blog

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s